1. Hello there, Guest
    It's nice to see you around, please do remember that our Forum was made by Members of the Community and that our Forum Applications are only for the Forum Moderation position. As this is an Unofficial Community we don't have control over Unturned Servers, Steam Accounts, VAC Bans, etc.

Bug on Sniper Scopes (Solved)

Discussion in 'Questions' started by Kensta, Nov 25, 2016.

Thread Status:
Not open for further replies.
  1. Kensta

    Kensta N00b

    2
    0
    1
    Hello survivors,
    I have this minor problem with my low-spec Unturned gaming... You guessed it right, it's something to do with sniper scopes.

    I have to say beforehand that I've never experienced this in previous versions, and only got this in recent versions (which I do know when did I start playing again, which is somewhere in early November)

    Here's some screenshots of the bug:
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    The scope lines appear to have been bugged for some odd reason that beats me. It happens on all scopes, not just the 8x Scope.

    Up next are my graphical settings:

    Game resolution: 800x600 (I tried to set it to native 1366x768, but no dice)

    Nearby Draw Distance: 50%
    Landmarks OFF
    Bloom OFF
    Chromatic Aberration: OFF
    Film Grain: OFF
    Clouds: OFF
    Terrain Transition: ON
    Height Fog: OFF
    Windy Foliage: OFF
    Grass Displacement: OFF
    Ragdolls: ON
    Debris: ON
    Blast Marks: ON
    Rain Puddles: OFF
    Skybox Reflection: OFF
    Anti-Aliasing: Off
    Anisotropic Filtering: Disabled
    Effect Duration: Low
    Grass Density: Off
    Sun Shafts Quality: Off
    Lighting Quality: Off
    Ambient Occlusion quality: Off
    Reflection Quality: Off
    Water Quality: High
    Scope Quality: High (NOTE: I don't ever put it on Ultra, it reduces FPS a lot and doesn't fix the issue)
    Outline Quality: Low
    Animation Quality: High
    Render Mode: Forward [Legacy] (NOTE: I tried using Deferred, although it drastically kills my FPS, still doesn't fix my scope issue)

    I am using Intel HD Graphics 4400 with these 3D settings:
    [​IMG]
    I have my doubts it's the iGPU because, as previously stated, I've never experienced such problem on older versions of Unturned 3... If it is, well I'll be darned...

    Drivers are up-to-date...

    Laptop specs are as follows:
    Intel Core i5-4210U @ 1.7 GHz, up to 2.4 GHz
    Intel HD Graphics 4400
    Windows 10 x64 v. 1511
    4 GB RAM
    500 GB HDD
    1366x768 laptop monitor

    Some extra stuff: All power-limiting settings are set to "High Performance", so there shouldn't be anything there
     
  2. Sh4ggy

    Sh4ggy N00b++

    64
    5
    58
    This is definitely Artifacting. Artifacting is when visual anomalies appear during graphics output. This is a sign of a physical malfunction or a driver issue. It has happened to me in the past due to overheating issues. I can't say 100% for sure, but this is usually a sign of your GPU, in this case onboard GPU is getting too hot.

    On the other hand, it could be as simple as using an older driver than the one you use currently, since you say drivers are up to date.

    As a last resort you can try reformatting since you say it worked previously on the same computer, it could be a change in your software installed that caused this.

    Lastly, GPUs are cheaper than they have ever been per unit of hashing power/clock speed. In the long run you will always be better off with a dedicated GPU.

    Hope this helps in some way.
     
  3. Kensta

    Kensta N00b

    2
    0
    1
    Whew, I was beginning to think this forum is semi-dead. I fixed it anyways buy installing a custom gaming driver that was based off of a driver dated back in December 2015, after which there was no more artifacting that occurred. Thanks anyways.
     
  4. Commander Phill

    Commander Phill Forum Moderator Staff Member Moderator

    818
    57
    78
    grats, since this thread has been solved, it is now locked.
    enjoy and Happy new year.
     
Thread Status:
Not open for further replies.

Share This Page